53 komentarze

  1. bzyk83

    Proszę o to link do poprawnego pluginu. Jeśli chcecie mieć aktualną listę to tylko z tego.
    https://enigma2.hswg.pl/wp-content/uploads/2020/01/RangoPolishChannelsUpdater23.zip

    Wrzucamy do folderu usr/lib/enigma2/python/Plugins/Extensions potem restart tunka.

    UWAGA. WAŻNE.
    Proszę nie aktualizować pluginu z poziomu pilota, nawet jeśli znajdzie aktualizację. Dlatego macie problem z pobieraniem list

  2. ArChI3

    @Lysy
    z tego co mi wiadomo to canal+ zrobił jakieś zmiany w kartach cayman 1884 i do poprawnego działania jest potrzebna jakaś zmiana w oscam.conf i oscam.server, gdzieś czytałem jakiś czas temu

  3. Jaro

    apropos nc4k- jak ktos ogarnia temat dodajcie na dole w oscam.server:

    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

    i dajcie znac czy zadzialalo. Nie mam boxa 4k wiec nie sprawdze

    ew niech poda email to wysle mu testowa pelna linijka na sprawdzenie

  4. Jaro

    ”Hello
    It work on last oscam with new settings from the billing, or on mgcamd 1.45c or cccam.2.3.2_de. Other emulators do not support new protection” oscam version 11309 or newer ”

    Wiec tak-dziala mi na cccam232de ale na oscam nie dziala-nie wiem czemu. Link do emu https://tiny.pl/t2blw

    Testujcie i piszcie co z tego wyszlo.

  5. Jan Kowalski

    Hej Jaro,

    Dodalem dwie linie:
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
    na samym koncu juz wygenerowanego pliku oscam.server
    Probowalem na Zgemma H9S2 ale NIE zadzialalo

    Jednym dziala, innym nie.
    Ktos pisal, ze nie ma prawa dzialac ze wzgledu na neizlamane szyfrowanie, wiec nie wiem, czemu komus wogole dziala 🙂

  6. luks

    Panowie ja nie dodałem tylko zmieniłem swoje czyli jak miałem wcześniej :

    disablecrccws_only_for = 098C:000000;09C4:000000

    zmieniłem na :

    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

    i jak nie mieliscie :

    disablecrccws = 1

    to nie dodawajcie.

    spróbujcie tak jak napisalem.

  7. luks

    a jak mieliscie wczesniej :

    disablecrccws = 0

    to zmiencie na :

    disablecrccws = 1

  8. Jaro

    disablecrccws = 1 musi byc na 1 bo wtedy sie uruchamia ta opcja, disablecrccws_only_for zas precyzuje, co ma byc konkretnie wlaczone.

    @luks czy moglbys mi wyslac na bemyself at o2 kropka pl plik oscam.server, oczywsice z wymazanymi danymi dawcy :)? Chce porownac z moim, moze tez mi ruszy na oscam, bo jak na razie dziala tylko na cccam

  9. luks

    Jaro – linie cccam przerabiam na oscam za pomocą cccam2oscam, zaznaczam use old acount parameter`

  10. Jaro

    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

    —-> to trzeba dopisac do kazdego readera w pliku oscam.server, a nie tylko raz u dolu

  11. Daniel

    Czy tak wygląda u was oscam.server?
    Zmiana linii disablecrccws_only_for na 098C:000000;09C4:000000;1884:000000 i dodanie disablecrccws = 1 niestety nie pomaga. Jakieś sugestie? Dzięki

    label=sharing1
    enable=1
    protocol=cccam
    device=xxxxx
    user=xxxxxx
    password=xxxxx
    inactivitytimeout = 30
    cacheex_block_fakecws = 1
    group = 1
    disablecrccws_only_for = 0500:50F000;09C4:000000;098C:000000;098D:000000;0500:030B00
    cccversion = 2.1.4
    ccckeepalive = 1

  12. Jaro

    [reader]
    label = abc
    protocol = cccam
    device = xxxxxx
    user = xxxxx
    password = xxxxx
    group = 1
    audisabled = 1
    ccckeepalive = 1
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

    mozesz tez na koncu dodac : fallback = 1 ale nie wiem czy jest konieczne

  13. Macio Durnowaty

    U mnie dopisanie tych dwóch linijek nic nie dało. dopiero jak wziąłem test od innego dawcy i dopisaniu
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
    dało radę c+ 4k śmiga

  14. luks

    Nie da sie miec Canal+4k po samej zmianie w oscam server jak wczesniej sie tego kanału nie miało. Ja miałem i mi zgasł. Zrobiłem zmiane ktorą pokazał Jaro i mi działa. Jak ktoś nigdy nie miał to nic nie da ze se dopisze
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

    Trzeba sprawdzić logi i zobaczyć czy sie łączy ecm czy nie.

  15. bzyk83

    @Jaro hyperion na nboxie nie jest taki zły. Trzeba się go nauczyć i nie grzebać niepotrzebnie. Sam mam jeszcze nboxa z OpenPli i Hyperionem. Co jakiś czas przełączam je i testuje coś. OpenPli stabilny, praktycznie zero zawiech. Przydało by się więcej ustawień i usprawnień takich jak w hyperionie. Teraz zamierzam coś nowszego kupić z 4k. Tylko muszę coś odpowiedniego znaleźć, myślę nad Octagonem sf8005 lub jakąś Zgemma.

  16. ArChI3

    @Patryk
    wiem że będę miał obrazu jak nie mam dekodera 4k. mam jedynie dźwięk. linijki mam od
    https://tv-sharing.com/

  17. Patryk

    Mamy sukces, po założeniu konta dostaje się testowa linie i faktycznie Canal+4K działa :).
    Dzięki ArChI3 za dobre źródło 🙂

  18. Jaro

    bzyk sciagnij emu stad i daj znac czy pomoglo https://tiny.pl/t2blw
    @Ja ja pytalem czy tnie, a nie czy dziala, bo wiem ze dziala, ale czytalem, ze tnie, stad moje konkretne pytanie.

  19. Ja

    @Jaro
    Problem z Sky DE pojawił się w kwietniu, kiedy to przestało działać, znaczy działało ale strasznie rwało. Było tak, że 5 sek. obraz 5 stop i tak na przemian, pogrzebali w cccam i od maja działa znów OK.
    Tak czy inaczej, jak pisałem ze Sky de coś kombinują i nie zdziwię się jak niebawem zgasną.
    A mając sharing z Ali Express masz też nie tylko na niemiecką ale też na hiszpański Moviestar+ Tam idzie znów hiszpańska liga:)

  20. bzyk83

    U mnie działa cały SKY DE prócz tycz 3 kanałów, i to działał na starym oscam i cccam. Podobno na 2.3.8 działa ale nie ma pod sh4. Po aktualizacji cccam do 2.3.2(ostatnia która działa na sh4) nic się nie zmieniło, dodanie disablecrccws_only_for = 098C:000000;09C4:000000 też nie pomaga

  21. ArChI3
  22. Jaxus

    Witam Panowie,
    odświeżę nieco temat C+ 4K.
    Od kliku tygodni u mnie również nie działa. Próbowałem wpisywać w konfiguracji oscama linijki:
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
    ale nie pomogło.
    Posiadam Zgemme H7s z Open ATV 6.2 z linijkami od Majfrenda.
    Kupiłem nowe linijki i po wpisaniu pierwszej C+4K zaświecił od razu.
    Po restarcie dekodera niestety zgasł. I tutaj wklepanie wspomnianych 2 linijek w oscam.server w 100% pomogło. Hula aż miło.
    Podsumowując:
    Nie jest prawdą, że nowy system kodowania (jeśli rzeczywiście jest) jest obecnie nie do złamania dla kogokolwiek.
    Jeśli wprowadziliście zmiany w oscam.server i C+ dalej nie świeci, trzeba zmienić linijki od Majfrenda. Zapytajcie o linie testowe za friko i będziecie wiedzieć czy jest OK. Napiszcie wprost, że chodzi o C+4K, wtedy otrzymacie odpowiednie.(ja tak zrobiłem)
    Za moje linijki dałem 18zł/rok, póki co działa płynnie z naprawdę z rzadkimi przycięciami na niektórych kanałach.

  23. bzyk83

    @Mr.K ja zawsze z tego softu korzystam, tyle że na usb https://www47.zippyshare.com/v/4LJpluoL/file.html

  24. telewizor

    Mam oscam11572, linijki przerobione cccam na oscam. Dopisałem te 2 linijki:
    disablecrccws = 1
    disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
    na koniec każdego readera i dalej nie mam c+4k pomimo tego, że świeci mi się kwadracik N na zielono. Za pomoca ip:8888/config.html też zmieniałem. Nawet na linijkach gdzie kiedyś był c+4k. Czy to znaczy, że powinienem dalej szukać działających linijek ?

  25. Patryk

    @Seba

    Tv-sharing.com stad na pewno działa bo mam i oglądam. Fakt ze nie kosztuje 2£ (AliExpress) za rok tylko 40£ w moim przypadku ale to nic w porównaniu jak miałbym płacić 2 full abonamenty co miesiąc. Gdzie nasi rodacy wołali po 30zł miesięcznie czyli jakieś 7£ w zależności od kursu.

    Możesz sobie od nich „kupić” za darmo linijki testowe na 24h (dostępne od razu) i zobaczyć czy będzie ci działać. Jeśli nie masz nic skopane w tunerze/sofcie/oscamie to na pewno będzie ok.

  26. Jaro

    @Seba dziala i na cccam i na oscam, od 3 roznych majfrendow, oscam powyzje 11309, oscam 2.13 zdaje sie, daj maila to ci podejle moj config

  27. ja

    @Bzyk83
    Faktycznie na oscam DAZN nie świeci, zresztą nie tylko DAZN.
    Na cccam nie ma żadnych problemów.
    Wydaje mi się, że teraz lepiej jest cccam niż oscam.

  28. ja

    Ogólnie to coś namieszałem:) Zaczełem się bawić w konfigurację oscam i cccam.
    Teraz mi kurna tnie co ok. 5 sc. na ok. 8 sec. dopiero 3 restarty pomagają, tak się dzieje np. na SkySport DE i np. na Polsat Sport. Ale już na movie star czy canal+ sport nie:)

    Będę musiał od nowa zrobić od zera kompletny flash.
    Między czasie może wypróbuję innych wsadów.
    Co proponujecie zamiast OpenATV 6.3?

  29. Jaro

    Probuj rozne oscam, mi np dziala najlepiej na 11009, ale nie wiem czy wtedy bedzie sky de i chyba c+4k. Co do frimware ja od 10 lat uzywam hyperiona

  30. Seba

    Do zainteresowanych c+4k
    To są dane oscam server od tv-sharing.com.
    Linijka testowa (dają dwie) wygasła ale widać jak wyglądają linijki. To są dane od nich -ja nic sam nie dopisałem więc można sobie porównać. C+4k działał płynnie. Bez zacięć.

    [reader]
    label = tsccclink_31801_cccam
    enable = 0
    protocol = cccam
    device = tsccc.link,31801
    user = rhxxeqvr
    password = 7yta4tzqy4q99f
    inactivitytimeout = 30
    disablecrccws_only_for = 1884:000000
    group = 1,2,3
    cccversion = 2.3.0
    ccckeepalive = 1

    • ataman

      Ale u nich nie działa Museum 4k

  31. Seba

    Na aliexpress jakieś 80% linków to są:
    egygold.co – c+4k jest ale zacina,
    satx.elsa12.com – c+4k jest ale zacina,
    s16.xtr7.tk i ga – c+4k jest ale zacina,
    Czasami są inne linijki ale tam nie udało się z c+4k. Wszędzie dopisywałem linijki disable…..
    „Jaxus” -możesz podać nazwę swojego majfrenda i skąd go masz? To sobie poszukam i sprawdzę.

  32. One

    Jak to jest z tym XXL PL? Kanal jest cały czas w bukietach podczas gdy cyfra dawno go wywaliła ze swojej oferty i nie świeci. Mozna prosic o aktualizacje?

  33. Mr.K

    może jak aktualizowane z pluginu ale jak wgrywalem przez FTP to mi nie działa. plugin swoja droga na 1 tunerze smiga na drugim nie chce 🙂

  34. Marcin

    Witam. Czy ktoś rozwiąże tą zagadkę.
    Mam dwa dekodery (nBox, Zgemma H9S), dwa odbiorniki, jeden talerz.
    nBox SNR 78% AGC 75%
    Zgemma 99% i 77%
    nBox działa bez problemu na obu odbiornikach, Zgemma działa na jednym odbiorniku bez problemu natomiast na drugim na 12264MHz SNR i AGC po %
    Zamieniałem już kable przy konwerterze ale to nic nie zmienia.
    W czym problem??

  35. Jaro

    o co chodzi z tym, ze nbox dziala na obu odbiornikach a zgemma na jednym odbiorniku? Ni chodzi ci o glowice? Czy masz obie wlaczone i skonfigurowane w zgemma? Domyslnie wlaczona jest jedna, przynajmniej na sofcie, ktorego ja uzywam. Ustwienia/Wyszukiwanie kanalow/konfiguracja glowicy – tak jest u mnie

  36. Marcin

    Chodzii o to ze w jednym pokoju mam nboxa a w drugim Zgemma.
    nbox działa w obu pokojach a zegma tylko w jednym.

  37. bzyk83

    Jak masz zrobioną instalacje? Jakie konwertery, z 2 wejściami czy sygnał przez trójnik rozdzielasz?

  38. Marcin

    2 wejścia

  39. Marcin

    jedynie co mi teraz przyszło do głowy to tam gdzie działa dekoder kabel antenowy idzie przez gniazdko, a w drugim pokoju bezpośrednio z anteny do dekodera. Czy tu może być problem??

  40. bzyk83

    Może

  41. Jaro

    watpie, skoro jeden box dziala tu i tam. Pewnie problem softwareowy.Mialem h9 i szybko sie go pozbylem na szczescie. Marcin Jaki masz soft na obu boxach? Wgraj hyperiona do zgemmy stad http://e2.pkteam.pl/index.php?dir=IMAGE%20ZGEMMA/HYPERION%207/ i napisz czy cos sie zmienilo.

  42. Marcin

    Zamontowałem gniazdko „po drodze” i problem naprawiony, wszystkie programy działają. Nie wiem czemu, ale u mnie było to potrzebne. Dzięki za pomoc.

  43. Sztuka

    Mam taki problem nie idzie wgrać tej listy kanałów.Wyskakuje błąd lamedb.W czym problem?Wcześniej nie było żadnych problemów z wgrywaniem list.Posiadam biały dekoder ,,N,, Nbox HDTV

  44. Jaro

    @sztuka prawdopodobnie musisz wejdz glebej w kolejny folder tam gdzie sa pliki kanalow

  45. resc

    Witam,
    Panowie w nawiązaniu do 4k – kiedyś mi działało, teraz czarny ekran. Widzę wysyłacie linijki co i jak, ale powiedzcie gdzie ja to mam wkleić / zmienić? jest jakiś mały tutorial krok po kroku co i jak zmienić? Posiadam odbiornik 4k Octagona.

  46. Jaro

    Zalezy jaki masz soft

  47. One

    Ponawiam swoje pytanie, czy możliwe jest usuniecie kanału XXL PL z bukietów? Kanał nie jest już nadawany od jakiegoś czasu.

  48. bzyk83

    Tak jest. Otwierasz listę wciskasz setup lub opt zależy jaki soft masz. Potem wybierasz usuń i nie masz kanału. Dziękuję dobranoc

  49. One

    Ale Ty głupi jesteś baranie. Piszę do ciebie normalnie, że nie ma już tego kanału to się rzucasz jak wsza. HA TFU! na ciebie.

  50. bzyk83

    Na głupie pytania są głupie odpowiedzi. Zaraz specjalnie dla ciebie będę przerabiał listę o jeden kanał. Dobre. A baran to możesz mówić do mamusi, tatusia, dzieci czy kogo chcesz, a na pewno nie tu BARANIE

Comments are closed, but trackbacks and pingbacks are open.